中电云集是国内领先的云服务器、虚拟主机、服务器租用提供商




上一主题下一主题
主题 : 更新svn后  首页打不开   版本74
UID: 178465
级别: 齐博小学生
发帖: 117
威望: 133 点
积分: 177 个
铜板: 5
精华风格度: 0 点
在线时间: 1095 小时
注册时间: 2009-07-31
最后登录: 2018-07-17
楼主  发表于: 2018-04-28 09:10

更新svn后  首页打不开   版本74

默认模板好像少了一层index





UID: 219181
级别: 齐博小学生
发帖: 128
威望: 135 点
积分: 215 个
铜板: 0
精华风格度: 0 点
在线时间: 946 小时
注册时间: 2010-04-24
最后登录: 2018-07-06
沙发  发表于: 2018-04-28 09:25

我的也是这样

UID: 243423
级别: 齐博超管
发帖: 11216
威望: 11599 点
积分: 24979 个
铜板: 7360
精华风格度: 1 点
在线时间: 12661 小时
注册时间: 2010-10-01
最后登录: 2018-07-19
板凳  发表于: 2018-04-28 10:13

你的PHP是什么版本?
你把\application\index\此目录,删除.重新更新看看
UID: 219181
级别: 齐博小学生
发帖: 128
威望: 135 点
积分: 215 个
铜板: 0
精华风格度: 0 点
在线时间: 946 小时
注册时间: 2010-04-24
最后登录: 2018-07-06
3楼  发表于: 2018-04-28 10:33

也一样,还有个问题就是删除这个文件目录,后台的在线升级完全检测不到,之前说的非常智能牛逼吹大了,智能到检测不到文件不存在,这个也叫智能吗?
个性签名:和县生活网www.238200.com老站

UID: 246285
级别: 齐博版主
发帖: 1405
威望: 1503 点
积分: 2011 个
铜板: 125
精华风格度: 0 点
在线时间: 2352 小时
注册时间: 2011-02-21
最后登录: 2018-06-29
4楼  发表于: 2018-04-28 10:43

同样问题有吗?
UID: 178465
级别: 齐博小学生
发帖: 117
威望: 133 点
积分: 177 个
铜板: 5
精华风格度: 0 点
在线时间: 1095 小时
注册时间: 2009-07-31
最后登录: 2018-07-17
5楼  发表于: 2018-04-28 11:02

回 2楼(齐博) 的帖子

ph版本为php7.0
\application\index\ 删除后,后台无法检测到更新

全部删除重新安装依然如此

相关信息私信给你,可以看看
个性签名:http://www.szup.com
UID: 289506
级别: 齐博高中生
发帖: 481
威望: 532 点
积分: 525 个
铜板: 5
精华风格度: 0 点
在线时间: 473 小时
注册时间: 2015-10-18
最后登录: 2018-06-10
6楼  发表于: 2018-04-28 11:17

我的首页也打不开php5.6
*****************************************
*       签名档欠费,点击续费!          *
*****************************************
UID: 219181
级别: 齐博小学生
发帖: 128
威望: 135 点
积分: 215 个
铜板: 0
精华风格度: 0 点
在线时间: 946 小时
注册时间: 2010-04-24
最后登录: 2018-07-06
7楼  发表于: 2018-04-28 11:26

所以啊,问题还多着呢
UID: 25736
级别: 齐博新生
发帖: 26
威望: 26 点
积分: 203 个
铜板: 0
精华风格度: 0 点
在线时间: 123 小时
注册时间: 2006-08-31
最后登录: 2018-06-01
8楼  发表于: 2018-04-28 13:33

我的什么都没改更新后一样首页打不开,插件管理-安装应用市场插件打不开

PHP版本:5.6.35
UID: 291879
级别: 齐博新生
发帖: 16
威望: 17 点
积分: 30 个
铜板: 0
精华风格度: 0 点
在线时间: 62 小时
注册时间: 2018-04-21
最后登录: 2018-05-21
9楼  发表于: 2018-04-28 15:23

智能更新有待改进 ,给点时间我相信很快会很完善的。

UID: 243423
级别: 齐博超管
发帖: 11216
威望: 11599 点
积分: 24979 个
铜板: 7360
精华风格度: 1 点
在线时间: 12661 小时
注册时间: 2010-10-01
最后登录: 2018-07-19
10楼  发表于: 2018-04-28 16:16

Re:回 2楼(齐博) 的帖子

引用
引用第5楼torylf于2018-04-28 11:02发表的 回 2楼(齐博) 的帖子 :
ph版本为php7.0
\application\index\ 删除后,后台无法检测到更新

全部删除重新安装依然如此

.......


用的是什么套件.
把目录全删除.全新安装试试

UID: 243423
级别: 齐博超管
发帖: 11216
威望: 11599 点
积分: 24979 个
铜板: 7360
精华风格度: 1 点
在线时间: 12661 小时
注册时间: 2010-10-01
最后登录: 2018-07-19
11楼  发表于: 2018-04-28 17:24

你们的问题.都是PHP环境不支持相对路径../引起的问题.晚点再优化一下
UID: 219181
级别: 齐博小学生
发帖: 128
威望: 135 点
积分: 215 个
铜板: 0
精华风格度: 0 点
在线时间: 946 小时
注册时间: 2010-04-24
最后登录: 2018-07-06
12楼  发表于: 2018-04-28 17:26

回 11楼(齐博) 的帖子

所有的人的PHP环境都有问题?
个性签名:https://www.judqr.com
UID: 195466
级别: 齐博小学生
发帖: 174
威望: 186 点
积分: 108 个
铜板: 0
精华风格度: 0 点
在线时间: 154 小时
注册时间: 2009-11-21
最后登录: 2018-05-12
13楼  发表于: 2018-04-30 11:38

到了今天我试了几个环境都有问题,上面的问题一样出现,
*****************************************
*       签名档欠费,点击续费!          *
*****************************************
UID: 219181
级别: 齐博小学生
发帖: 128
威望: 135 点
积分: 215 个
铜板: 0
精华风格度: 0 点
在线时间: 946 小时
注册时间: 2010-04-24
最后登录: 2018-07-06
14楼  发表于: 2018-04-30 11:47

本来就是不环境问题,是程序问题,官方硬要说环境问题,呵呵       
齐博软件技术交流区 » X1BUG反馈
以铜板换广告位一 以铜板换广告位二 以铜板换广告位三 以铜板换广告位四
以铜板换广告位五 以铜板换广告位六 以铜板换广告位七 以铜板换广告位八
以铜板换广告位九 以铜板换广告位十 以铜板换广告位十一 以铜板换广告位十二
打造最专业的门户系统建站程序